DHCPv6の基本仕様が改定 - RFC 8415:Geekなぺーじ

DHCPv6の基本仕様が改定 - RFC 8415:Geekなぺーじ:

twitico.png

5年間の議論の経て、DHCPv6の基本仕様を改定するRFC 8415が発行されました。
RFC 8415は、154ページあります。
RFC 8415によって、7つのRFC(3315, 3633, 3736, 4242, 7083, 7283, 7550)が上書き廃止されます。


RFC 8415では、これまでは別々のRFCとして定義されていた、DHCPv6基本仕様(RFC 3315,2003年)、DHCPv6-PD(RFC 3363,2003年)、ステートレスDHCPv6(RFC 3736, 2004年)がひとつのRFCとしてまとめられています。


続きを読む...

コメント

このブログの人気の投稿

投稿時間:2020-07-01 05:34:30 RSSフィード2020-07-01 05:00 分まとめ(37件)

投稿時間:2020-07-01 20:43:40 RSSフィード2020-07-01 20:00 分まとめ(81件)

投稿時間:2020-07-01 08:33:22 RSSフィード2020-07-01 08:00 分まとめ(49件)